Magento Blog

Get the latest news, tips and advice for maximizing your online store.

blog header image
Jun 14, 2021
To help minimize a security vulnerability known as dependency confusion, Adobe Commerce 2.4.3 release package will include a new composer plugin to perform integrity checks during installation