New Security Update

Install critical updates for Magento 1.x and Magento 2.x versions

Authored by:

Piotr Kaminski

Feb 6, 2017

This patch contains security updates related to Zend library vulnerability. Risk: Major for Magento Enterprise Edition prior to 1.14.3.2 and Community Edition prior to 1.9.3.2.

Jan 13, 2017

Merchants should check their mail sending settings to protect against a Zend Framework 1 vulnerability.

Oct 21, 2016

Actions you should take if your site was affected by recent malware attacks.

Oct 11, 2016

These versions contains multiple security updates. Risk: Critical for Magento Enterprise Edition and Community Edition prior to 2.0.10 and 2.1.2.

Oct 11, 2016

This patch contains multiple security updates. Risk: Critical for Magento Enterprise Edition prior to 1.14.3 and Community Edition prior to 1.9.3

May 17, 2016

This version contains multiple security and functional fixes. Risk: Critical for Magento Enterprise Edition and Community Edition prior to 2.0.6.

May 11, 2016

First deadline is approaching for compliance with PayPal security updates.

Mar 31, 2016

This version contains multiple security and functional fixes. Risk: Critical for Magento Enterprise Edition and Community Edition prior to 2.0.4.

Mar 3, 2016

A new vulnerability has been identified for servers using SSL and TLS.

Feb 23, 2016

Multiple security patches. Risk: Critical for Magento Enteprise Edition prior to 1.14.2.3 and for Community Edition prior to 1.9.2.3

Pages