New Security Update

Install critical updates for Magento 1.x and Magento 2.x versions

Tagged:

Patches

Aug 4, 2015

4 security patches. Risk: Critical for Magento Enteprise Edition prior to 1.14.2.1, High for Community Edition prior to 1.9.2.1

Jul 7, 2015

8 patches. Risk: Critical for Magento Community Edition prior to 1.9.2.0, and Enterprise Edition prior to 1.14.2.1

May 14, 2015

8 patches. Risk: High for Magento Community Edition prior to 1.9.2.0, and Magento Enterprise Edition prior to 1.14.2.1

Feb 19, 2015

One patch. Risk: Critical for Magento Community Edition prior to 1.9.1.1, and Enterprise Edition prior to 1.14.2.0.

Pages