New Security Update

Install critical updates for Magento 1.x and Magento 2.x versions

Join the Magento Security Alert Registry

Your security is our primary concern. Occasionally our security, and yours, can be affected by outside forces. If that happens, we endeavor to make you the first to know.

If you've already registered, get the latest vulnerabilities and patches for Magento: Visit the Magento Security Center.